{myadvertisements[zone_1]}
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bad font rendering in Chrome based browsers
Author Message
Scotty Offline
Junior Member
**

Posts: 12
Joined: Dec 2013
Reputation: 0
#1
Bad font rendering in Chrome based browsers
Browsers based on Chrome (Torch, Opera 2.0 and a bunch of other less known) has an issue with fonts that makes them really ugly when rendering.

The fonts looks like they get pixelated and some vertical lines get fat others slim.

Because it is an error in Chrome we cant fix it for websites we dont control. I inserted this code in my custom.css (default is style.css but some themes has a custom css that overrides styles,css):

@font-face {
font-family: 'iconfont';
src:url('../fonts/iconfont.eot');
src:url('../fonts/iconfont.eot?#iefix') format('embedded-opentype'),
url('../fonts/iconfont.woff') format('woff'),
url('../fonts/iconfont.ttf') format('truetype'),
url('../fonts/iconfont.svg#iconfont') format('svg');
font-weight: normal;
font-style: normal;
}

/*
.svg for chrome
===============




If this doesnt work (close the browser and restart it), here are more solutions:

http://www.dev-metal.com/fix-ugly-font-r...le-chrome/
03-11-2014, 09:28 AM
Find Reply
{myadvertisements[zone_3]}
Spider Online
Junior Member
**

Posts: 24
Joined: Dec 2013
Reputation: 0
#2
RE: Bad font rendering in Chrome based browsers
This is absolutely wonderful!!!! I saw the appearing of your post and I tried it immediately and it worked. Ot has been an issue for over a year and the Chrome people know this issue. Whether they are working on a solution I don't really know. I have hated these ugly fonts for a long time and now this code is part of my inventory for webpages :-)
03-11-2014, 09:31 AM
Find Reply
{myadvertisements[zone_3]}
Steven G. Offline
Member
***

Posts: 74
Joined: Mar 2014
Reputation: 0
#3
RE: Bad font rendering in Chrome based browsers
I know that sometimes Google chrome will change font for me without me doing anything. I'm not sure if it's just some glitch, or something like this. It doesn't bug me too much, but if it causes any problems with my sites, then it will.
03-14-2014, 01:02 PM
Find Reply
{myadvertisements[zone_3]}


Forum Jump:


Users browsing this thread: 1 Guest(s)
{myadvertisements[zone_2]}
Contact Us | www.totalwordpressoptimization.com | Return to Top | | Lite (Archive) Mode | RSS Syndication